Building the Sim Rig – Part 2 – Simvibe

Having the basics of the sim rig working, like any good project, upgrade time ensued pretty quickly.

Transducers

Previously I made some famous last words like “I won’t put transducers in”. A few blog posts, YouTube vids, and sale at Parts-Express later, Mr Delivery man arrived with some interesting parts:

2x ADX Aura Transducers, 2x100W Sure Class D Amp, Meanwell 200w-24V low profile powersupply

The attentive among you will note this is a full DIY setup. So it (should) go without saying, but in this day of H&S, it has to be said – 240v is dangerous kids, be careful – if you’re going to do this yourself pay very careful attention not to electrocute yourself – a component powersupply gives you ample chance to touch something wrong while it’s live and give yourself a nasty wee shock. 

With that warning out the way onto the fun bits.

Naturally it didn’t take long from the time I unwrapped the boxes until I had it wired up on the test bench to make sure the power supply & amp worked. I was suitably impressed with this tiny little piece of equipment. The noise floor was actually better than my NuForce Icon that I use for a desktop amp. The fan only comes on when the fan body reaches 40c, it makes a little bit of noise and then cools itself down rapidly.

Finished enclosure for powersupply, with the amp mounted (for now) with standoffs

In the rig I installed the ADX units; one under the seat and one under the pedals.

SAMSUNG CSC

Then came simvibe….. 

What a clusterf— of a program to get running. There is no self-diagnostics and documentation is pretty lacking along with a somewhat confusing UI [ I live/breath software development… ] I reached peak frustration when I got to the point that I had SimVibe outputting test tones to front/rear transducers, but no output from Assetto Corsa in-game. What ! That just didn’t make sense. In the end I went through a process of these items, and it’s down to either/and the update (OR) setting the speaker configuration to 5.1, that resulted in it working. Whatever the magic combination of levers and dials I finally got it working.

And?

Hmm. Okay it adds a dimension, it’s certainly there – and I have it turned on more than off, but I wouldn’t say it was “awesome”. I didn’t know what to expect and I would hazard a guess the mileage is going to vary dramatically depending on the transducers and what they’re mounted to. For instance the transducer on the front is just on the same piece of wood as the pedals -the effect is very direct, whereas on the rear it’s on the wood, that the seat runners bolt to, that the seat is then bolted so – the effects feel very “muted”. For the same “volume” level the pedal transducer is way more pronounced.

It’s never going to replicate what a car does. As compared to the OSW wheel feedback which is more like “it’s insane!” simvibe is more of “okay, this is kind of gimmicky” For instance IRL I get a whole bunch of chassis resonance at various points in the rev range (particularly off throttle). It’s not a constant smooth buzzing.

When something is frantic, say the Ferrari 643 F1 car at Mugello on a solid hot lap – it’s fun – everythings happening you’re getting punished by the wheel and hitting rumble strips after rumble strips.

That said the ROI relative to everything else I’m 50/50 on it. I could go either way on it. So, as they say on the internets :

Your Mileage May Vary

 

Leave a Reply

Your email address will not be published. Required fields are marked *